JRE/最新でないバージョンは上手くアンインストールできた

 JVN RSS Feed - Update Entry に「複数の Apple 製品の脆弱性に対するアップデート」と載ったので「Adobe Readerが更新された」と思い、MyJVNバージョンチェッカ を起動したら、JRE× であった。

で、JREを更新したら、
最新でないJavaバージョンが検出されました
が出た。
  • どうせ削除されないんでしょ?
  • それにしても日本語で見やすくなった。
  • しかし下が切れているのに、見られないなぁ〜
とぼやきながら[アンインストール]した。
アンインストール完了
続いて
Javaが正常にインストールされました


 再度、MyJVNバージョンチェッカを起動したら、JRE になっていた。
今回、「最新でないバージョン」は、アンインストール出来ていた。